===================================Shtimi i IP's ========================================================
/ip address add address=80.80.171.18/28 broadcast=80.80.171.31 comment=Ipko disabled=no interface=ether1 network=80.80.171.16

/ip route add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=80.80.171.17 scope=30 target-scope=10

/ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no

==================================================================================================================

===================================Shtimi i Serverit========================================================

/radius add service=ppp,hotspot,wireless address=10.0.15.253 secret=testing123

/radius incoming set accept=yes port=1700

/ip pool add name=pool1-ppp ranges=10.5.7.2-10.5.7.254

/ip pool add name=expired next-pool=pool1-ppp ranges=10.5.8.2-10.5.8.254

/ppp profile add change-tcp-mss=default comment="" dns-server=8.8.8.8,8.8.4.4 local-address=10.5.7.1 name=profile1-ppp only-one=default remote-address=pool1-ppp use-compression=default use-encryption=default

/ppp aaa set accounting=yes interim-update=1m use-radius=yes

/interface pppoe-server server add authentication=chap default-profile=profile1-ppp disabled=no interface=bridge1 keepalive-timeout=60 max-mru=1480 max-mtu=1480 max-sessions=0 mrru=disabled one-session-per-host=no service name=bridge1

===================================Shtimi i Firewall për ridrejtim-CaptivePORTAL===============================================================================

/ip firewall address-list add address=10.5.8.0/24 disabled=no list=payment_reminder
/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 src-address-list=payment_reminder
/ip firewall filter add chain=forward src-address-list=payment_reminder protocol=udp dst-port=53 action=accept
/ip firewall filter add chain=forward dst-address-list=payment_reminder protocol=udp src-port=53 action=accept
/ip firewall filter add chain=forward src-address-list=payment_reminder action=drop
/ip proxy set enabled=yes
/ip proxy access add action=allow disabled=no dst-address=10.0.15.253
/ip proxy access add action=deny disabled=no redirect-to="http://10.0.15.253/radiusmanager/user.php"
/ip proxy set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0

===================================Shtimi i PPTP's================================================================

/ip pool add name=pptp ranges=192.168.0.2-192.168.0.254

/ppp profile add change-tcp-mss=yes comment="" dns-server=80.80.160.8,80.80.160.9 local-address=192.168.0.1 name=profile2-pptp only-one=yes remote-address=pptp use-compression=default use-encryption=required

/interface pptp-server server set authentication=chap,mschap1,mschap2 default-profile=profile2-pptp enabled=yes keepalive-timeout=60 max-mru=1460 max-mtu=1460 mrru=disabled

/ppp secret add caller-id="" comment="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=asmart password=asmart profile=profile2-pptp routes="" service=pptp

==================================================================================================================